WPSecure-documentation

Prerequisites

The WPSecure wallpaper will only run on Windows 7 Service Pack 2 and all Windows 10 devices.

Microsoft DotNet Framework 4.5 has to be installed. It is installed by default on Windows 10. Windows 7 devices need to have DotNet Framework 4.5 installed before installing the WPSecure packages.

The minimum requirements for the proper functioning of Windows 10 also apply to WPSecure wallpaper packages.

Optional but recommended : Whitelist WPSecure wallpaper package location in AntiVirus. Documented here ==> https://osd365.com/wpsecure-documentation/?section=antivirus-exceptions

WPSecure wallpaper package WPSecure wallpaper packaging request
Suggest Edit